**********************************************************************************
**********************************************************************************

YOU ARE USING AN OLD AND BUGGED VERSION OF PHP, PLEASE UPDATE TO PHP 7.3
PHP 5/7.0 USERS WILL NOT RECEIVE PHP UPDATES AND BUGFIXES: https://www.php.net/eol.php
PHP 5/7.0 USERS WILL NOT RECEIVE MADELINEPROTO UPDATES AND BUGFIXES

SUPPORTED VERSIONS: PHP 7.1, 7.2, 7.3+
RECOMMENDED VERSION: PHP 7.3

**********************************************************************************
**********************************************************************************